Soundwave A-600R Verstärker verzerrt? Reparieren!

In unserem WG-Wohnzimmer fristet ein alter Soundwave A-600R Verstärker sein Gnadenbrot. Dieses Gerät war schon zu Zeiten seiner Markteinführung als Quelle-Billigalternative zu Pioneer eher Plastikspielzeug und wollte jetzt durch Arbeitsverweigerung den Weg allen Elektroschrotts einschlagen.

Fehlerbild: Nach 10-15 Minuten Einschaltdauer fing der Verstärker an, auf dem linken Kanal das Signal hässlich zu verzerren, insbesondere wenn vorher Musik mit hohen Dynamikunterschieden oder Filme mit leisen Passagen liefen. Durch Aus- und wieder Einschalten ließ sich das Problem für wenige Minuten beheben, kam dann aber zuverlässig immer wieder.

Diagnose: Bei alten Verstärkern gehen eigentlich immer gerne die Stütz-Elkos in der Endstufe, Elkos und Transistoren in der Vorstufe und Kontakte von Relais und Schaltern kaputt. Daher ging die erste Vermutung hier in ähnliche Richtung, weil das kurzfristige Beheben des Problems durch Unterbrechung der Stromzufuhr stark für defekte Kondensatoren sprach. Also: erstmal im Netz recherchieren. Leider gibt es im Netz eine fiese Zweiklassengesellschaft für Altgeräte: zu schönen („vintage“) und wertvollen Markengeräte wie Grundig, Pioneer, Metz, Onkyo und dergleichen finden sich detaillierte Informationen, Datenblätter, Schaltpläne und so weiter. Zu allen anderen, also den billigen, qualitativ eher schlechten Billig- und Versandhauseigenmarken gibt es quasi nix. Außer lustigerweise Fehlerbeschreibungen ohne Lösungen. Tatsächlich gute Hinweise zur Lösung des Problems brachte dann nach längerer Suche das polnische Forum elektroda.pl (wo sich anscheinend Leute tummeln, die auch Billiggeräte reparieren) in Form des dort auf englisch zitierten Beitrages des Users „Kod“:

Hi guys!

I can’t speak polish, but I’ve hardly translated some parts of your replies. Recently I got the same type of amplifier and I got the same problem. After 10-15 minutes the left channel started to distort the signal. I haven’t found any schematic so I drawed the way of the input signal of the left channel and I found out that distortion is caused by a badly constructed amplifier stage in the preamp. They have made an integrator instead of an amplifier with IC301 on each channels. So when C306 charges fully it stops amplifying. After some soldering I succeeded to fix the problem so now I try to explain to you what to do.
Take out C306 from the PCB and put a piece of wire in its original place (I mean short the two holes), then desolder one side of R306, and solder the unsoldered pin of R306 and one pin of C306 together (TAKE CARE OF POLARITY). Then solder the other pin of C306 into the hole where you unsoldered R306’s one pin from. Now the left channel is OK. Check pin 7 of IC301 without any input signal. If there is 0V there, then it should work. Do the same thing with C305 and R305. Then the amp is finished and it sounds much more better than before. It becomes more linear because of the correct offset.

I hope it helped (and my english wasn’t too bad). 🙂

Na das klingt doch genau nach meinem Problem und bringt die Lösung gleich mit. Nun kann man natürlich in Frage stellen, ob so Lösungen aus dem Netz ohne weitere Infos wie zum Beispiel vollständigen Schaltplan überhaupt umgesetzt werden sollten. Könnte ja auch Verarsche oder Bullshit sein. Ich habs einfach gemacht, weil es für mich schlüssig klang und der Soundwave somit eine 50/50-Chance bekommen sollte: entweder das funktioniert (dann: toll!) oder es funktioniert nicht (dann: ab auf den Schrott).

Lösung: Der Anleitung oben folgend also den Verstärker erstmal auseinander gebaut und dabei gemerkt, dass das gar nicht mal so gut geht. Also nicht wie z.B. bei meinem alten Grundig V-1000 mit trennbaren Verbindungen zwischen den einzelnen Leiterplatten und Wartungsöffnungen von unten. Stattdessen ein Verhau an Lötverbindungen, Flachbandkabeln ohne Steckverbinder und (meine Meinung) einige einzelne Leitungen, die werkseitig nach Abschluss der Grundkonstruktion noch dazugefrickelt wurden, um irgendwelche Fehler auszumerzen. Außerdem war unser Exemplar der langjährigen WG-Nutzung geschuldet übertrieben versifft mit Staub und Nikotin.
Einfach toll, denk ich mir, und hab auf halber Strecke schon fast keine Lust mehr. Aber egal, angefangen. Wenn ich ihn jetzt wieder zu schraube, kann ich den Verstärker gleich entsorgen, das wird nie mehr was dann! Also mal schnell mit dem Staubsauger die großen Flocken rausholen und weiter.

Soundwave A-600R Verstärker zur Reparatur geöffnet.

Soundwave A-600R Verstärker zur Reparatur geöffnet.

Die Vorverstärkerplatine befindet sich auf der rechten Seite, senkrecht, und ist leicht zu identifizieren durch die Unmenge Cinch-Buchsen zur Rückseite. Das beste aus der Einbausituation machend, habe ich die innere Seitenwand entfernt und die Platine (ohne Kabel ablöten zu müssen) zur Seite gedrückt, so dass ich an Vorder- und Rückseite kam. Der IC301 und drum herum die gesuchten Widerstände R305/R306 und Elkos C305/306 waren dann recht schnell gefunden und ausgelötet, die Lötpunkte der Elkos mit etwas Draht auch schnell überbrückt. Mehr Aufwand (im Sinne: Herausforderung an meine Feinmotorik) hat das kompakte Zusammenlöten von jeweils einem Widerstand und einem Elko mit aufgrund der vorherigen Platinenmontage bereits ziemlich kurzen Beinen und das Einlöten des „Pakets“ gemacht. Schließlich habe ich es dann mit Hilfe so einer mechanischen dritten Hand auch geregelt bekommen und beide Teile montiert. Hier ein Bild der beiden Schönheiten in ihrer dreckigen Umgebung:

Gut zu sehen: Widerstand und Elko sind als Paket seriell verlötet, dazu habe ich ein Bein des Elkos an der Seite hochgebogen, um genug Platz für die Verbindung mit dem Widerstand zu gewinnen

Gut zu sehen: Widerstand und Elko sind als Paket seriell verlötet, dazu habe ich ein Bein des Elkos an der Seite hochgebogen, um genug Platz für die Verbindung mit dem Widerstand zu gewinnen

Am Ende dann alle Gehäuseteile wieder fein zusammen geschraubt – das hat allein schon fast so lang wie die Reparatur gedauert, weil das Gerät fürs repariert-werden irgendwie nicht ausgelegt wurde – und natürlich direkt mal getestet. Was soll ich sagen: es läuft wieder, einwandfrei, störungsfrei, dauerhaft! Gepflegtem Heimkino in bester Stereoqualität steht damit nichts mehr im Wege 😉

PS: Wenn im Lautstärkeregler-Drehknopf die rote LED nicht mehr leuchtet, ist da vermutlich auch nur das Kabel ab. Reparatur (bei geschlossenem Gehäuse machbar): Knopf nach vorne abziehen, loses Kabel abisolieren, durch „dran halten“ an den Kontakten auf der Innenseite des dicken Knopfes die richtige Polarität ermitteln, wieder anlöten…

 

One thought on “Soundwave A-600R Verstärker verzerrt? Reparieren!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.